Home > Dreck, Oy Vey > IE. Oy Vey!

IE. Oy Vey!

January 14th, 2009 Leave a comment Go to comments

After a morning of troubleshooting, it seems that ObsessiveJew.com is once again working with Microsoft Internet Explorer versions 6 and 7. Many visitors to the site that use Internet Explorer were getting a message that our site could not be loaded and the browser would simply abort.

We have hopefully fixed that issue thanks to the smarties on the WordPress Forums, and we thank them for their invaluable support!

Please let us know if you continue to have problems by using our “Contact Us” page here.

Share
Categories: Dreck, Oy Vey Tags: ,